Home Forums General Forum test for general

This topic contains 6 replies, has 5 voices, and was last updated by  hankismyuncle 2 months ago.

  • Author
    Posts
  • #380

    Admin
    Keymaster

    and stuf and stuff and stuffz

  • #435

    MrFlake
    Participant

    Wow, I can post! Got nothing to say, but that’s no impediment.

    • #436

      MrFlake
      Participant

      Okay, a few minutes poking around and this forum seems to be working, but a bit roughly. I’m not seeing a way to edit or delete comments I’ve posted. It seems to be trying to support an avatar upload that doesn’t quite work (I tried dragged an image onto my “edit profile” section, and it displayed in my browser, but didn’t upload). I first tried to register with an Earthlink email, but that failed; for some reason some things won’t or can’t send their confirmation dialogue to Earthlink, but it worked when I gave a Yahoo address.

      As for the forum itself, I come here with trepidation, in that I mostly try to avoid spoilers and specific discussions of upcoming work; I prefer to take a book with no presuppositions beyond the general notion that I might like it. In that spirit, I await the audiobook for the new HLH.

      Postscript: Ah, it’s letting me edit this item I just posted, but not the one before that. Perhaps I can only edit whatever I posted in the current browser session? If so, that would be a bug.

      Also, I hadn’t intended to reply to myself, but to reply at the top level; however I see my reply is indented, as if it replied to my previous post. User error or bug?

      • This reply was modified 2 months, 1 week ago by  MrFlake.
      • This reply was modified 2 months, 1 week ago by  MrFlake.
  • #462

    MrPeepers
    Participant

    Successfully registered! 🙂 NOTE: My confirmation emails went to my spam folder…. I have a Gmail account. I suspect there is a way to bypass gmail’s spam filters.

  • #463

    Steven Campbell

    Do you guys see the Patreon subforum?

  • #506

    MrPeepers
    Participant

    I only see a “GeneralFormum”

  • #507

    hankismyuncle
    Participant

    I only see a “General Forum.”

You must be logged in to reply to this topic.